vagrant up エラー:Vagrant failed to initialize at a very early stage:

Laravel

vagrant upでエラー

$ vagrant up
Vagrant failed to initialize at a very early stage:

This Vagrant environment has specified that it requires the Vagrant
version to satisfy the following version requirements:
 >= 2.2.4

You are running Vagrant 2.1.5, which does not satisfy
these requirements. Please change your Vagrant version or update
the Vagrantfile to allow this Vagrant version. However, be warned
that if the Vagrantfile has specified another version, it probably has
good reason to do so, and changing that may cause the environment to
not function properly.

vagrant のバージョンを変えてください、とのこと。

 

vagrant のバージョンを変える

最新版インストール

vagrant公式サイトから、最新版をインストールする

Install | Vagrant | HashiCorp Developer
Explore Vagrant product documentation, tutorials, and examples.

私の場合、mac0S

インストーラーを起動してインストール

vagrant のバージョンを確認

vagrant -v
Vagrant 2.2.6

最新版の数字が出てきたらOK

コメント